fly phper

新手提问 · Mercis · 于 2个月前 发布 · 317 次阅读

php init时 提示 mcrypt 不匹配,请问一下getyii 安装环境是怎样的

本文由 Mercis 创作,采用 知识共享署名 3.0 中国大陆许可协议 进行许可。 可自由转载、引用,但需署名作者且注明文章出处。

共收到 2 条回复
forecho#12个月前 1 个赞

具体什么错误信息?getyii 对环境没什么特别的要求,按照 Yii2 的环境要求来就可以了。

具体你可以在项目根目录下执行 php requirements.php 就能看到结果。

Mercis#21个月前 0 个赞

thanks,brother

添加回复 (需要登录)
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册