Yii2 全面兼容 PHP7.0

PHP · forecho · 于 4年前 发布 · 6383 次阅读

原文是来自 Yii 官网的这个新闻 PHP 7 released

主要看这句话:

Yii 2.0 is compatible with PHP 7 and should run on it without any issues. Yii 1.1 has some issues which will be fixed in 1.1.17.

共收到 4 条回复 PHP7.0
light#14年前 0 个赞

掉渣天 :+1:

hustcrab#23年前 0 个赞

好像并不能兼容php7

forecho#33年前 0 个赞

@hustcrab #2楼 举个例子?

添加回复 (需要登录)
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册