Yii2-debug 组件已经移除了对 jQuery 和 Bootstrap 4 的依赖

分享 · forecho · 于 11天前 发布 · 72 次阅读

通过查看 commit ,发现已经合并到 master 分支了 Fixes #296, #326, #340: Removed bootstrap as dependency, bundled Bootstrap 4

但是目前还没有 release,所以正式使用还得再等等。

本文由 forecho 创作,采用 知识共享署名 3.0 中国大陆许可协议 进行许可。 可自由转载、引用,但需署名作者且注明文章出处。

共收到 1 条回复
chonder#18天前 0 个赞

很赞,之前想升级到bootstrap4 ,debug 和gii 这两个只依赖bootstrap3

添加回复 (需要登录)
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册